What version of wordpress do I need?

As of this posting our themes work on WordPress version 6.0.1+ tested and working stable.

Themes are built and tested for the Stable PHP Branch of 7.4.X

All of our templates were written with the future and WordPress framework in mind thus our themes remain 6.0.X future proof.

Last updated July 12th, 2022